[CF-Devel] exits broken

Joris Bontje jbontje at suespammers.org
Wed Feb 13 06:05:13 CST 2002

On Tue, Feb 12, 2002 at 10:54:04PM -0800, Mark Wedel wrote:
      Joris Bontje wrote:
      > On my server (latest CVS), exits with
      > walk_on 1
      > fly_on 1
      > don't work.
       I tried it on my local server, latest CVS, and had no problems.    So its hard
      for me to know what the cause might happen to me.
It works correctly on my FreeBSD server.
I tried running crossfire on the problematic linux box under ddd and
then it worked! I did not know that debuggers automatically fix
problems. Only now I have no idea how to debug it.. Can it be a leak?

Joris Bontje / mids
Gpg Key: Id=0xF19326A9 / 
Key fingerprint = 730D 9B3A F406 F28A 957D 6397 31E8 6D4C F193 26A9
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 238 bytes
Desc: not available
Url : 

More information about the crossfire mailing list